TMPGEnc Movie Plug-in SpursEngine

  

This product has been discontinued.

  

Click here to download the discontinued products.

Revision History
 TMPGEnc Movie Plug-in SpursEngine Version 1.1.4.17 - June 27, 2012

Changed IMPORTANT:
It is necessary to install TMPGEnc Video Mastering Works 5 version 5.4.0.100 or later in order to enable the use of this function.

 TMPGEnc Movie Plug-in SpursEngine Version 1.1.3.16 - March 13, 2012

New For use only with TMPGEnc Video Mastering Works 5:
Now supports MPEG-4 AVC output for the Blu-ray/AVCHD standard.
IMPORTANT:
It is necessary to install TMPGEnc Video Mastering Works 5 version 5.2.3.66 or later in order to enable the use of this function.

 TMPGEnc Movie Plug-in SpursEngine Version 1.1.1.14 - July 26, 20114

Fixed Fixed a flag issue for MPEG-2 NTSC output. (Only applies to use with TMPGEnc 4.0 XPress version 4.7.9.311)