Sprung zum Inhalt

> Produkte > Eingestellte Produkte > TMPGEnc MPEG Editor 3 > Systemanforderungen

Produkte
TMPGEnc MPEG Editor 3

Produktinfo

  Alle Produkte


Inhalt

TMPGEnc MPEG Editor 3

ÜberblickFunktionen Neuigkeiten ProduktFAQSystemanforderungenSpezifikationSupportFAQ

  Systemanforderungen


Minimalen Systemanforderungen

PC
IBM PC kompatibel
Betriebssystem
- Windows Vista / ServicePack 1
(Home Basic* / Home Premium / Business / Ultimate)
* Home Basic hat keine Windows Aero-Funktion.

- Windows XP Service Pack2 oder später
(Home / Pro / Media Center)
Installation von .NET Framework 3.0 nötig

- Windows 7

* 64Bit-Betriebssysteme sind nicht unterstützt.
* Installation von .NET Framework Version 3.0 (SP1 oder spätere) ist notwendig.
Prozessor
Mindestens: PentiumIII 1GHz、AthlonMP、AthlonXP
(Benötigt einen SSE-Befehlssatz kompatiblen Prozessor)

Empfohlen: Pentium 4 2.0GHz, Athlon 64, Opteron(mit SSE2-Unterstützung) oder höher

Arbeitsspeicher
mind.512MB
Dateisystem
NTFS
(Wenn Sie FAT32 verwenden, können Sie nur Dateien bearbeiten, die kleiner als 4 GB sind)
Monitor-Auflösung
mind. 1024×768
Sonstiges
  • DirectX 9c oder spätere
  • Für die Aktivierung wird eine Internet-Verbindung benötigt.

Empfohlen

Betriebssystem
- Windows Vista Service Pack 1
- Windows XP Service Pack 2 oder später (Home / Pro / Media Center)
Prozessor
Mehrkernprozessoren(bis 4), Intel HT Technologie, SSE3, SSSE3, SSE4, Core 2 Duo/Quad
Grafik
Windows Aero-fähige Grafikkarte
mind. Radeon:9600/x300, GeForce:FX5200, OnBoard:Intel-G965
Arbeitsspeicher
1024MB oder mehr
Monitor-Auflösung
1280x1024 oder höher

Empfohlen für HD-Bearbeitungen

Betriebssystem
- Windows Vista Service Pack 1 (Home Premium / Business / Ultimate)
Prozessor
Mehrkernprozessoren, Core 2 Duo/Quad (logische CPU bis 4)
Grafik
Windows Aero-fähige Grafikkarte
mind. Radeon:x1300, GeForce:6600
Arbeitsspeicher
1024MB oder mehr
Monitor-Auflösung
1600x1200 oder höher

* Editor 3 läuft unter Windows 95 / 98 / ME / NT4.0 / 2000 nicht.
* TMPGEnc MPEG Editor 3 unterstützt 64-Bit von Windows XP und Vista nicht.
* Grafikkarte muss mindestens DirectX 8-kompatibel sein. * Vor der Installation von Vollversion ist es wichtig mit dem Testprogramm zu prüfen, das Ihr Computer die minimal. Systenanforderungen erfüllt.



Optimiert für die Intel® Hyper-Threading-Technik, Intel® Core™ Prozessor.

OBEN




Site Info



Kontakt